Viriprofiili

Viriprofiilin suosittelen olevan Cretive Suite Color Setting- kohdasta seuraavasti: Europe
Prepress 3, kun tekee valmiin aineiston painoa varten. Télloin kaikkien Adoben ohjelmien viri-
asetukset oikein. Mikali se ei vield ole, sen voit muuttaa Adobe Bridge ohjelmassa, valikosta

Edit > Cretive Suite Color Setting > Europe Prepress 3.

Valitse Europe Prepress 3 ja paina Apply

Suite Color Settings

Synchronized

Your Creative Suite applications are synchronized using the same
color settings for consistent color management.

(£

Europe General Purpose 2
General-purpose color settings for screen and print in Europe. Profile
warnings are disabled.

S
]
o6

Europe General Purpose 3

Ceneral-purpose color settings for screen and print in Europe. Profile
warnings are disabled. Uses updated CMYK ICC profile for offser printing
on coated paper (FOCRAID).

Europe Prepress 2
Preparation of content for common printing conditions in Europe. CMYK
values are preserved. Profile warnings are enabled.

Europe Prepress 3

Preparation of content for common printing conditions in Europe. CMYK

values are preserved. Profile warnings are enabled. Uses updared CMYK

ICC profile for offset printing on coated paper (FOGRAZD).

Europe Web/Internet

|| Show Expanded List of Color Settings Files /

|_ Show Saved Color Settings Files | | Cancel




Tassda mm. InDesign viriasetukset:

Télloin mm. InDesign vériasetukset ovat seuraavasti: (Mac- versio) Edit > Color Settings
(Windows- versio) File > Color Settings

Mikéli sinulla ei ole Adobe Bridge ohjelmaa, suosittelen laittamaan InDesing:n vériasetukset
seuraavasti ennen, kun luot uutta tiedostoa, jotta InDesing tallentaa asetukset oletusasetuksiksi
valikosta Edit > Color Settings seuraavasti:

Colour Settings

Synchronised: Your Creative Suite applications are synchronised

@ using the same colour settings for consistent colour management.

Settings: Europe Prepress 3
[ﬂ Advanced Mode

—Working Spaces

RGB:  Adobe RGE (1998) =

CMYK: Coated FOGRA39 (150 12647-2:2004) o

—Colour Management Policies
RGB: | Preserve Embedded Profiles

£ CMYK: Preserve Numbers (Ignore Linked Profiles)

Profile Mismatches: [EAsk When Opening
o Ask When Pasting

Missing Profiles: [Q'Ask When Openinﬂ

—Conversion Options
Engine: = Adobe (ACE)

Intent: | Relative Colourimetric

(¥ Use Black Point Compensation

Description:
Pusilinn Line poinler vves o headiing Lo view a desoiplivo.




Leikkuuvarat

InDesignilla leikkuuvarat eli bleedit kannattaa tehdd jo uutta dokumenttia luodessa seuraavasti:
New Document > More Options > Bleed > 3 mm jokaiselle sivulle.

New Document

Document Preset: | [Custom]

Number of Pages: |1
Start Page Ne: |1

Intent: | Print

|| Facing Pages

|| Primary Text Frame

o S

| OK

| Cancel

| Save Preset...

—Page Size: | A4 = |
Width: =210 mm Orientation:
Height: F5-297 mm

— Columns

Number: =1 | Cutter: E#,EBE mm|
— Margins
Top: 12,7 mm Left: ==12,7 mm
Bottom: = 12,7 mm E Right: 12,7 mm

|| More Options ||

N




Leikkuuvara nikyy dokumentin ulkopuolella punaisena kehyksena.

Mew Document

Document Preset

; | [Custom)]

Intent: | Print

Number of Pages: 1
Start Page Ne: |1

|| Facing Pages

|| Primary Text Frame

ook

|_ Cancel |

| Save Preset... |

| Fewer Options |

—Page Size:| A4 2
Width: 210 mm Orientation:
Height: F--297 mm

— Columns

Number: El |

Cutter: E4,233 mm|

— Margins
Top: =412,7 mm Left: ==12,7 mm
Bottom: = 12,7 mm & Right: 12,7 mm
Bleed and ﬁ[ug
Top Bottom Left Right
Bleed: |3 mm 3 mm 3 mm 3 mm &
Slug: |0 mm 0 mm 0 mm 0 mm 23




Leikkuuvarat voidaan my®ds lisatéd jo luotuun dokumenttiin jalkikateen valikoista seuraavasti:
File > Document Setup > Bleed > 3 mm jokaiselle sivulle.

m Edit Layout Type Ol

New >
Open... #20 .
Browse in Bridge... 30 |
Open Recent [
Folio preview

Folio preview settings...

Close FEW
Save 3*S
Save As... {35
Check In...

Save a Copy... N E#S
Revert

Place... 3#D
Import XML...

Adobe PDF Presets >
Export... 3HBE
Document Presets >

Document Setup... 3P



Vihkoissa ja lehdissé tulee olla 3 mm leikkuuvarat ulkopuolella (top, botton ja right) Inside
(sisdreuna) kohtaan ei saa laittaa leikkuuvaraa.

Huomio, ettd Facing Pages - kohdassa on tdpp4, jolloin InDesign tekee dokumentin

aukeamittain. Muista, ettd vihkojen ja lehtien sivumaéran pitdd olla 4:114 jaollinen luku.
(Number of Pages -kohdassa esim. 20)

New Document

Document Preset: | [Custom] | [ OK ]

Intent: | Print : | Cancel |

INu mber of Pages: 20 ! I[ﬂ Facing Pages |
- Save Preset...
Start Page Ne: |1 || Primary Text Frame | Save Prese |

| Fewer Options |

—Page Size:| AS .|

Width: ;1148 mm | Orientation:
Height: 21210 mm |

— Columns
Number: El Cutter: E4,233 mm |
— Margins
Top: =10 mm | Inside: =10 mm |

Bottom: =10 mm |E Outside: =10 mm |

Bleed and Slug
Top Bottom Inside OQutside

Bleed: |3 mim | |3 mrm | |E} mm | |3 mim

Slug: 0 mm 10 mm 0 mm 0 mm




PDF ohjeet

Téssd kerrotaan miten saat tehtyd painokelpoisen PDF painoa varten.

Valitse seuraavasti: File > Export (tai mac- versio: Command E (oppu E)
(Windows- versio: CTRL E)

m Edit Layout Type C

New >
Open... #0
Browse in Bridge... 30
Open Recent >

Folio preview
Folio preview settings...

Close bW
Save 23S
Save As... {+3S
Check In...

Save a Copy... S
Revert

Place... ¥D
Import XML...

Adobe PDF Presets [ ]

Export... #E



Leikuuvarat- ja merkit

Muista myos venyttdd kaikki reunoilla olevat taustat ja haluttavat kuvat laittaa vihintdan

leikkuuvarojen reunoihin!

Lopuksi leikkuuvarat on vield sisdllytettdvd myos painoon ldhetettdvadn painovalmiiseen
PDF-tiedostoon seuraavasti: File > Export ja valitse PDF Presetiksi High Quality Print ja kdy

Marks and Bleeds -vililehdella.

Export Adobe PDF

Adobe PDF Preset: | [High Quality Print]

Standard: | None +| Compatibility: | Acrobat 5 (PDF 1.4) =
General /' Marks and Bleeds
Comprassicn
Marks and Bleeds I —Marks
Output || All Printer's Marks Type: | Default =3
Ad\rar.nned I:I Crop Marks Weight: |W|
Sauiby || Bleed Marks
Summary LAY

|| Page Information

Offset: EE,]]? mm

—Bleed and Slug

| | Use Document

Bleed:

Top: E:.[} mm
Bottom: E:.G mm

[ lInclude Slug Area

Bleed Settings

Left: =0 mm

E Right: E: {0 mm

| Save Preset... |

| Cancel

| |

Export




Valitse leikkuumerkit (Crop Marks) ja varmista, ettd Offset -asetus on 4 mm.
Tarkista myos, ettd olet valinnut Bleed and Slug -osiosta kohdan Use Document Bleed Settings.

Nyt asettamasi leikkuuvarat tulevat oikein myos painoon ldhetettdvain PDF-tiedostoon.

Adobe PDF Preset: | [High Quality Print] (modified)

3
Standard: | Mone =3 Compatibility: | Acrobat 5 (PDF 1.4) =
General Marks and Bleeds
Compression
Im; and Bleeds | —Marks
Output [=] All Printer's Marks Type: | Default =3
Ad\rar.lned @Cmp Marks WE|ght | 0.25 pt . |
Security [ | Bleed Marks

_ . . Offset: E.-‘#
summary | | Registration Marks set- =1~ mm

| | Colour Bars

| | Page Information

—Bleed and Slug [/
I@USE Document Bleed Settings |
Bleed:
Top: TE mm Left: TE mm
= 7] L
Bottom: =3 mm Right: -3 mm

| lInclude Slug Area

| Save Preset... | |

Cancel |[ Export ]




Misti tiedan, ettid leikkuuvarani ovat oikein?

Voit tarkastaa, ettd leikkuuvaroja on riittavasti, kun kaikki leikkaukseen menevit kuva- ja vari-
pinnat yltavit 3 mm leikkuumerkkien osoittaman rajan ulkopuolelle.

Kaikkien painotuotteiden Vihkojen ja lehtien sisdreuna (Inside) Ei ndin

ulkoreunat (top, botton, /

leht ja riy

X




Resoluutio

High Quality Print tekemit resoluutioasetukset riittavit hyvilaatuiseen digitaaliseen

painamiseen.

Export Adobe PDF

Adobe PDF Preset: | [High Quality Print]

Standard: | None

ik

General

Compression

Compatibility: | Acrobat 5 (PDF 1.4) =3

Compressicn

Marks and Bleeds
Output
Advanced
Security

Summary

[=

| Save Preset... |

—Colour Images

| Bicubic Downsampling to = |3E}0

for images above: 450

bixels per inch
| ixels per inch

Compression: | Automatic (JPEG) 1 |

Image Quality: | Maximum 7 |

Tile Size: 128

—Greyscale Images

| Bicubic Downsampling to ¢I|3CH:I

for images ahﬂvEI|450

| ixels per inch
bixels per inch

Compression: | Automatic (JPEG) 3

Image Quality: | Maximum =3

Tile Size: 128

—Monochrome Images

| Bicubic Downsampling to ~ ||1200

| pixels per inch

for images above: 11800

Compression: | CCITT Group 4 3|

| pixels per inch

[E Compress Text and Line Art

[E Crop Image Data to Frames

| Cancel || Export |




Viriprofiili

Valitse Output- vililehdelld Profile Incsion Policy- kohtaan seuraavasti: Don "t Include Profiles,
jotta et muuta alussa laittamiasi vériasetuksia.

Export Adobe PDF

Adobe PDF Preset: | [High Quality Print] (modified) - |
Standard: | None ¢_| Compatibility: | Acrobat 5 (PDF 1.4) :_|
General Dl.ltpl.lt
Compression
Marks and Bleads —Colour
Output Colour Conversion: | Mo Colour Conversion A |
Advanced Destination: | N/A
Security c c
Profile Inclusion Polic Do de Pro
Summary Include All Profiles
Simulate Ov i Include Tagged Source Profiles
imuiate Sverprin Include All RGB and Tagged Source CMYK Profiles
—PDF/X
Output Intent Profile Name: | NfA -
Output Condition Name: N/A
Output Condition Identifier: N/A
Registry Name: N/fA
—Description
No profiles will be embedded in the POF. Use this option if the application or output device that will
use the Adobe POF file doesn™t need to translate colours into another colowr space.

| Save Preset... | | Cancel | P—Ex-paﬂ—q




Advanced ja Security- vililehdelld ei tarvitse tehdd mitdan.

Export Adobe PDF

General

Compression

Adobe PDF Preset: | TS-Crafi v ]
Standard: | None 7] Compatibility: | Acrobat 5 (PDF 1.4) 7]
Advanced
—Fonts

Marks and Bleads

Output

Adwvanced

Security

Summary

| Save Preset... |

Subset fonts when percent of characters used is less than: |100% |

_{'.J All fonts with appropriate embedding bits will be embedded.

—OPI

Omit for OPI: || EPS [ | PDF | | Bitmap Images

—Tlransparency Flattener

Preset: | [Medium Resolution] -

Ignore Spread Overrides

—Job Definition Format (JDF)

|| Create JDF File Using Acrobat

__!'.‘1 Reguires Adobe Acrobat 7.0 Professional or later to be installed. Checking this option automatically
deselects the "Spreads” option in the General panel.

| Cancel || Export




Ensimmaisen kerran kun teet PDF:n meille kannattaa tallentaa PDF- asetukset.
Lopuksi paina Export

PDEF- asetusten tallennus
Tallenna asetukset, jotta PDF:n luonti tulevaisuudessa olisi helppoa.
Vasemmasta alakulmasta voit tallentaa PDF:lle asettamasi asetukset tehdiksesi uuden Presetin

InDesigniin.
Export Adobe PDF

Adobe PDF Preset: | TS-Grafi :
Standard: | None = Compatibility: | Acrobat 5 (PDF 1.4) |

General Security

Compression

Marks and Bloeds Encryption Level: High (128-bit RC4) - Compatible with Acrobat 5 and Later

Output —Document Open Password

Advanced || Require a password to open the document

Security

Document Open Password:

Summary 3"-._‘

—Permissions

| | Use a password to restrict printing, editing and other tasks

Permissions Password:

.y This password is required to open the document in PDF editing applcations.

Printing Allowed: | High Resolution

Changes Allowed: | Any except extracting pages

v Enable copying of text, images and other content

v/ Enable text access of screen reader devices for the visually impaired

/ /

| Save Preset... | | Cancel || Export |




Nimed Preset siten, ettd tunnistat sen jatkossa. Paina timin jédlkeen ok, jolloin InDesign
tallentaa asetuksesi.

Save Preset

Save Preset As: | TS-Grafi PDH :*i [ oK ]

Jatkossa 16yddt luomasi uuden PDE-presetin muiden valmiiksi asettujen Presetien joukosta.
Mikali loit uuden Presetin ohjeidemme mukaan, voit olla varma, ettd kdyttamalld luomaasi
Presetid luodessa PDF-tiedostoa painamista varten on painoaineistosi aina kohdallaan.

Kirjapaino .
e e
Sahkaoposti
¥ T5-Crafi s

Standard: | None Compatibility: | Acrobat 5 (PDF 1.4)

Ganaral Ceneral
Marics and Bioeds Description: ([Based on '[High Quality Print]] Use these settings to create
o Adobe PIF documents for quality printing on desktop printers
< and proofers. Created POF documents can be opened with
Advarwl robat and Adobe Reader 5.0 and later.
Gecunity
Sumimary !_"'-I -—Fitgl!!-
(=1Al
([ JRange: 1-2 L:_-J
(*] Pages
(") Spreads
. Dptions
|_| Embed Page Thumbnails || View PDF after Exporting
a Optimise for Fast Webh View Create Acrobat Layers
™ Create Tagged PDF
Export Layvers:  Visible & Printable Layers 3 _|
—Include
|| Bookmarks [ | Mon-Printing Objects
| Hyperlinks | |'Vislble Guides and Grids

Interactive Elements: | Do Mot Include |

| Save Preset... | | Cancel || Export |




